Testing Links not opening



Moderators: lo&m, Moshe

Testing Links not opening

Postby JohnC » Mon May 30, 2011 3:04 pm

Here is a link to Youtube:

http://www.youtube.com/watch?v=jQNhWFn1avk

Lets have a look at it.
The MAN, The MYTH, The LEGEND:
John C
________________________________
Support your local Country Music Club
JohnC

User avatar
Site Admin
 
Posts: 439
Joined: Mon Oct 28, 2002 5:21 pm
Location: UK

Re: Testing Links not opening

Postby JohnC » Mon May 30, 2011 3:06 pm

That didn't work.
Lets try a different way.
http://www.youtube.com/watch?v=jQNhWFn1avk

Lets see if this works
The MAN, The MYTH, The LEGEND:
John C
________________________________
Support your local Country Music Club
JohnC

User avatar
Site Admin
 
Posts: 439
Joined: Mon Oct 28, 2002 5:21 pm
Location: UK

Re: Testing Links not opening

Postby JohnC » Mon May 30, 2011 3:07 pm

That didn't work either.

Lets try another different way:

http://www.youtube.com/watch?v=jQNhWFn1avk%20target=new
The MAN, The MYTH, The LEGEND:
John C
________________________________
Support your local Country Music Club
JohnC

User avatar
Site Admin
 
Posts: 439
Joined: Mon Oct 28, 2002 5:21 pm
Location: UK

Re: Testing Links not opening

Postby JohnC » Mon May 30, 2011 3:09 pm

Nothig works.

It's Youtube that won't allow a link to open in a FRAME and the whole website is built in a frame.

I will seek advice on the phpbb3 forum.
The MAN, The MYTH, The LEGEND:
John C
________________________________
Support your local Country Music Club
JohnC

User avatar
Site Admin
 
Posts: 439
Joined: Mon Oct 28, 2002 5:21 pm
Location: UK

Re: Testing Links not opening

Postby Grim Reaper » Mon May 30, 2011 3:11 pm

Sir

Dont know if this helps.....but they all opened for me!!

Starts with a big dog !

GR
Grim Reaper

User avatar
Full Member
 
Posts: 343
Joined: Sat Nov 06, 2010 11:39 am

Re: Testing Links not opening

Postby Space Cowboy » Mon May 30, 2011 3:15 pm

Waylon Jennings.
" Don't take credit for what's written in the stars,
....... and don't apologise for who you are "
Space Cowboy

User avatar
Supreme Member
 
Posts: 2894
Joined: Wed Sep 08, 2010 3:13 pm
Location: N-Yorks.

Re: Testing Links not opening

Postby JohnC » Mon May 30, 2011 3:22 pm

Hi Guys...
Thanks for taking an interset.

I believe that I know what is happening:
The main site opens up in a FRAME.
A FRAME is when you see the 4 menu items in the blue bar at the very top of the page.
From the main site I click on COMMUNITY and it opens up inside the FRAME.
If I then click on any link (almost any) the link opens up inside the FRAME.
If I click on a link to YOUTUBE I get the error mesage.

Just confirm that both of you are taking the direct route to the forum and it doesn't open in a FRAME.
The MAN, The MYTH, The LEGEND:
John C
________________________________
Support your local Country Music Club
JohnC

User avatar
Site Admin
 
Posts: 439
Joined: Mon Oct 28, 2002 5:21 pm
Location: UK

Re: Testing Links not opening

Postby Space Cowboy » Mon May 30, 2011 3:37 pm

JohnC wrote:Hi Guys...
Thanks for taking an interset.just confirm that both of you are taking the direct route to the forum and it doesn't open in a FRAME.

Correct.

.............as are your comments re- accessinf from the main site/main frame.
Waylon Jennings.
" Don't take credit for what's written in the stars,
....... and don't apologise for who you are "
Space Cowboy

User avatar
Supreme Member
 
Posts: 2894
Joined: Wed Sep 08, 2010 3:13 pm
Location: N-Yorks.

Re: Testing Links not opening

Postby Grim Reaper » Mon May 30, 2011 3:40 pm

Yep I just clicked on your posted link and hey presto...there it was !

GR
Grim Reaper

User avatar
Full Member
 
Posts: 343
Joined: Sat Nov 06, 2010 11:39 am

Re: Testing Links not opening

Postby Space Cowboy » Mon May 30, 2011 3:46 pm

PS,
Also when on the Board, in a frame, the individual page addresses do not come up which may be a hassle for some folk. To get by these problems - manually type community/ after the last/ in your address bar - then reload and bookmark.
Of course this will by-pass your main site page which you may not approve of.
Waylon Jennings.
" Don't take credit for what's written in the stars,
....... and don't apologise for who you are "
Space Cowboy

User avatar
Supreme Member
 
Posts: 2894
Joined: Wed Sep 08, 2010 3:13 pm
Location: N-Yorks.

Re: Testing Links not opening

Postby lo&m » Mon May 30, 2011 3:50 pm

The links open for me too, no problem. But if I go to the Home page, click on Community, then to this page and click on the links I just get the WSOD.
And this message posted there doesn't show here but when posted here it shows there too. Which is a bit odd as it's the same site.
Country is a state of mind, not a state of America.
lo&m

User avatar
Moderator
 
Posts: 7385
Joined: Tue Aug 23, 2005 10:34 pm
Location: Desolation Row

Re: Testing Links not opening

Postby JohnC » Mon May 30, 2011 11:02 pm

OK. I've given in...

The forum now opens in a new browser rather than in the FRAME.

All the links now open.
:oops:
The MAN, The MYTH, The LEGEND:
John C
________________________________
Support your local Country Music Club
JohnC

User avatar
Site Admin
 
Posts: 439
Joined: Mon Oct 28, 2002 5:21 pm
Location: UK


Return to Howto

Who is online

Users browsing this forum: No registered users and 1 guest

cron