?



Moderators: lo&m, Moshe

?

Postby Viv » Wed Jan 26, 2011 6:07 pm

I'm not sure this is the right place to write, but the last 3 or 4 days weird things happened :
I tried to post on "ranting...", and error appeared for like ten times (by the way, I just saw that all the "trying" are on the page... could anybody erase them?) before I was able to post the threat.
Then, I couldn't log in for a couple of days...
Is it me?
SOmthing wrong with my preference maybe?
I come from a long line of sinners like me
Viv

User avatar
Junior Member
 
Posts: 86
Joined: Mon Oct 11, 2010 4:51 pm
Location: Norwich

Postby lo&m » Wed Jan 26, 2011 6:57 pm

Nah, a few of us had login problems today. Hopefully, the proposed upgrade will resolve them.
Country is a state of mind, not a state of America.
lo&m

User avatar
Moderator
 
Posts: 7385
Joined: Tue Aug 23, 2005 10:34 pm
Location: Desolation Row

Postby CJ » Wed Jan 26, 2011 7:03 pm

Just like to say thanks to all who answered my post on the notice board re not being able to gain access. I appreciate you taking the time and effort to help me.
CJ

User avatar
Supreme Member
 
Posts: 1243
Joined: Sat May 31, 2008 10:56 am

Postby JohnC » Wed Jan 26, 2011 8:28 pm

Hi Viv...

And everybody else...

A couple of days ago I was alerted to a posting problem.
I hadn't seen the problem myself, but when it was pointed to me I tested and found that the 'moan' was justified.
Fortunately, the problem was mentioned in the error message.

I was lucky enough to have made a copy of the database, for testing purposes, so I just copied the offending databse table from the copy to the databse in use.
PROBLEM SOLVED....

I then got a couple of people saying that they couldn't login to the forum.
I tested it and I couldn't login.
I tried on my laptop and managed to login OK.
This led me to believe that it was my computer that was at fault, so I re-booted it.
I still could not login.
Oh Hell... What do I do not.
So I had a cup of tea and a think.
I came back to the problem fully refreshed, but no wiser.

After a look around I found that some information in the database was incorrect.
I editted the database and changed it to the right information - AND IT WORKED

PROBLEM SOLVED.

I must admit that this second problem was entirely my fault - SORRY.

I'm sure that everything will be OK now.
The MAN, The MYTH, The LEGEND:
John C
________________________________
Support your local Country Music Club
JohnC

User avatar
Site Admin
 
Posts: 439
Joined: Mon Oct 28, 2002 5:21 pm
Location: UK

Postby foot-tapper » Wed Jan 26, 2011 8:40 pm

Thanks for all your work for this forum anyway John.
At least making mistakes proves you are human. :lol:
Happiness is a voyage - not a destination
foot-tapper

Supreme Member
 
Posts: 1342
Joined: Thu Mar 27, 2008 3:38 pm
Location: Suffolk ENGLAND

Postby wildrose » Wed Jan 26, 2011 9:02 pm

of course our LEG END is human :lol:
Wildrose Web Site (Copper Kettle & Broken Spoke Festival on this site)

Please note: site may be slow loading up
wildrose

User avatar
Ultimate Member
 
Posts: 6292
Joined: Fri Nov 04, 2005 11:48 am
Location: Yorkshire

Postby Viv » Wed Jan 26, 2011 9:39 pm

thanks!
Just tried to log in, and it's all good!
I come from a long line of sinners like me
Viv

User avatar
Junior Member
 
Posts: 86
Joined: Mon Oct 11, 2010 4:51 pm
Location: Norwich


Return to Howto

Who is online

Users browsing this forum: No registered users and 1 guest

cron